RedHat5_64最简单的安装Flash方法

之前在网上找的那些手动复制那个Flash文件到那个Flash-plagin文件夹的方法怎么设置都不管用。

先安装安装rpmforge-release,把这个复制在GOOGLE里然后找到你对应系统版本的那个最新版本的下载下来安装。安装好后就可以使用yum命令来安装一些常用软件了。

yum install flash-plugin(firefox的flash插件)
yum install fuse-ntfs-3g(能访问微软系统nfts磁盘)
yum install rar(读写rar压缩文件)
yum install vlc (强大的播放器)

这次我装了redhat 5.3 换好Centos 5的yum源后再装上了上面这个RPMFORGE,运行yum install flash-plugin 提示少依赖关系。
——————————————————————————

–> Missing Dependency: libkdeui.so.5()(64bit) is needed by package flash-plugin-11.0.1.60-0.1.el5.rf.x86_64 (rpmforge)
flash-plugin-11.0.1.60-0.1.el5.rf.x86_64 from rpmforge has depsolving problems
–> Missing Dependency: libkutils.so.4()(64bit) is needed by package flash-plugin-11.0.1.60-0.1.el5.rf.x86_64 (rpmforge)
flash-plugin-11.0.1.60-0.1.el5.rf.x86_64 from rpmforge has depsolving problems
–> Missing Dependency: libkdecore.so.5()(64bit) is needed by package flash-plugin-11.0.1.60-0.1.el5.rf.x86_64 (rpmforge)
Error: Missing Dependency: libkdeui.so.5()(64bit) is needed by package flash-plugin-11.0.1.60-0.1.el5.rf.x86_64 (rpmforge)
Error: Missing Dependency: libkdecore.so.5()(64bit) is needed by package flash-plugin-11.0.1.60-0.1.el5.rf.x86_64 (rpmforge)
Error: Missing Dependency: libkutils.so.4()(64bit) is needed by package flash-plugin-11.0.1.60-0.1.el5.rf.x86_64 (rpmforge)
You could try using –skip-broken to work around the problem
You could try running: package-cleanup –problems
package-cleanup –dupes
rpm -Va –nofiles –nodigest
———————————————————————————-
我刚才的解决方法是:在软件包管理者那里搜索flash,会有几个版本,我选择了flash-plugin-10.3.162.29这个点应用就可以正常安装了,我觉得是11新版的flash弄好。如图:

install_remove_Package
install_remove_Package
flash-plugin-10.3.162.29
flash-plugin-10.3.162.29

解决了AE自带的Color Finesse注册问题

Color Finesse 2.1.10 汉化版

好久没更新博客了,前些时间是忙着考试,上个星期才在家里联好网,2M的电信,下载速度就没有上过100KB/S 我真怀疑是不是1M的。

我现在用的是AE CS4昨天才使用Color Finesse,发现AE CS4自带的Color Finesse V2.1.9 等版本都是未注册的,在网上找了很久都没找到注册机之类的,无法注册,也就没有多大的使用价值了。

不过在找注册码当中发现有汉化注册版,犹豫了许久才下,因为我是用英文原版的,我喜爱原版,但要用Color Finesse,没办法就使用大名鼎鼎汉化高手视觉玩偶老师的Color Finesse 2.1.10 AE/PR 应用汉化版

1. 作为专业校色插件,Color Finesse 支持 After Effects 和 Premiere Pro 等视频程序。
安装前,如果有老版本 Color Finesse,建议首先卸载。执行本安装时,请注意组件安装的自定义选项!有关插件安装,视您系统内已有的相关程序自行选择,没有不选!从本版开始,已正常支持 Premiere Pro CS4。
2. 如果安装了本版程序(2.1.10完全版),AE CS4 所带的 Color Finesse 2.19 LE 版、AE CS3 所带的 Color Finesse 2.16 LE 版插件将被替换。如果您已经成功注册了2.19 LE (或2.16 LE)版插件(默认都是未注册带红线水印版本),请考虑清楚是否替换。

下载地址:
ColorFinesse2.1.10汉化版(修复Quicktime7.64问题)下载

需要注意的是:
Color Finesse 在使用中如果出现不能进入完整界面的错误,分析如下:
A. 一个原因是因为 Color Finesse 历来对中文文件名支持都很差,此时请将导入的文件移出 AE 或 PR 等主程序,重命名为英文、拼音或数字,并且该文件也不能放在中文的文件夹下面,AE 或 PR 要关闭当前项目,再次打开,重新导入该文件,添加 Color Finesse 滤镜后再试试能否进入完整界面;
B. 另一个可能与 nVidia 显卡驱动或 Quicktime 播放程序有关,请更新有关驱动或程序为最新版本。如果依然有问题,试试退出相关程序,打开 Quicktime,将“编辑”-“偏好设置”-“Quicktime 偏好设置”-“高级”的“视频”中的“安全模式(仅 GDI)”选中,确定后退出,重新启动有关程序再看看。

暂时先用着汉化版吧,英文原版需要注册,期待AE CS5自带的Color Finesse已经注册好了

AE中英对照

AE的内置滤镜全解

刚用ae的时候,看着那一大堆的英文头都大了,没办法,谁叫咋英文忒烂呢,但是,事情总是有人来解决滴,要想对ae运用自如,那还等什么把下面的单词记下来吧!

一、Adjust
主要都是一些调整参数的滤镜,主要包括以下滤镜:
01,Brightness&Contrast用于调整亮度和对比度
02,Channel Mixer
Channel Mixer用于通道混合,可以用当前彩色通道的值来修改一个彩色通道。应用Channel Mixer可以产生其它颜色调整工具不易产生的效果;或者通过设置每个通道提供的百分比产生高质量的灰阶图;或者产生高质量的棕色调和其它色调图像;或者交换和复制通道。
Red/Green/Blue-Red/Green/BIue/Const分别表不不同的颜色调整通道,Const用来调整通道的对比度。参数以百分比表示,表明增强或减弱该通道的效果。 其默认的参数为 Red-Red Green-Green Blue-Blue都是 1O0%,其它为 O%,表示初始的RGB通道值。
最下方的Monochrome选项是可以将图像应用为灰阶图
03,Color Balance
Color Balance用于调整色彩平衡。通过调整层中包含的红、绿、蓝的颜色值,颜色平衡. 效果控制参数Shadow Red/Blue/Green Balance用于调整 RGB彩色的阴影范围平衡。Midtone Red/BIue/Green Balance用于调整 RGB彩色的中问亮度范围平衡。Hilight Red/Blue/GreenBalance用于调整 RGB彩色的高光范围平衡。Preserve Luminosity选项用于保持图像的平均亮度,来保持图像的整体平衡。
04,Curves
Curves用于调整图象的色调曲线,通过改变效果窗口的Curves曲线来改变图象的色调。也可以用Level完成同样的工作,但是Curves的控制能力更强。
继续阅读“AE中英对照”

AE精品调色插件MB Looks 1.02汉化版

MB LOOKS 是AE最大插件制造商 red.giant公司出品的调色插件。 可以供 AE PR Vegas等软件使用。 该插件人性化的设计,为初学者提供了很多预设效果。该插件也是唯一的一款 可以单独完成最大限度模拟电影胶片色调感觉的。

现已有MB Looks 1.02汉化版
汉化作者: 成都视觉玩偶

LOOKS 汉化版使用正常 支持 CS3 CS4 系统 XP VISTA , 主界面操作窗口汉化。 完整的安装程序等 玩偶老师有空的时候更新。
注意: 安装请参照 里面的 文档安装教程。
looks1.02汉化版
下载地址: http://www.1394bbs.com/xiang/插件/MB_Looks_中英双语.rar